Friday, April 15, 2016

Library not loaded: /usr/local/opt/libpng/lib/libpng16.16.dylib
Referenced from: /usr/local/lib/libopencv_highgui.2.4.dylib
Reason: Incompatible library version: libopencv_highgui.2.4.dylib requires version 37.0.0 or later, but libpng16.16.dylib provides version 34.0.0
make: *** [runtest] Trace/BPT trap: 5

solution:

brew reinstall libpng

No comments:

Post a Comment